Detectar Automáticamente páginas indexadas y no indexadas de un Dominio

En este vídeo explico cómo detectar de forma automática las páginas indexadas y no indexadas en un determinado dominio.

Extensión para extraer todas las url de una página (Link Grabber):

https://chrome.google.com/webstore/detail/link-grabber/caodelkhipncidmoebgbbeemedohcdma?hl=es

Fórmulas empleada en el vídeo:
=SI(+CONTAR.SI(rango;D2);”Indexada”;”NO indexada”)
=SI(+CONTAR.SI(rango2;C2);”Interesa”;”NO interesa”)

Esto es muy útil para comprobar posibles indexaciones que no queramos, como pueden ser paginaciones, aviso legal, cookies o carpetas y archivos ocultos.

También nos permite detectar páginas que nos interesan posicionar pero no están indexadas.

4 comentarios en “Detectar Automáticamente páginas indexadas y no indexadas de un Dominio”

  1. Muchas gracias por el post, me ha sido muy útil. Solo dos detalles por si pueden ayudar a alguien: El copia/pega de las fórmulas me ha vuelto loco por las comillas ya que salen como en cursiva así que hasta que no he escrito la fórmula completa desde el teclado, no me ha funcionado.

    Otra cosa es que la extensión de Chrome no me scrapeaba todas las url indexadas y mostradas con site:. Al final he encontrado otra forma de hacerlo con la extensión Ginfinity para mostrar más de 100 resultados en las SERP y esta herramienta para capturarlas de una forma muy sencilla: https://bit.ly/2vFTtQR.

    Gracias de nuevo y espero que sean útiles mis aportaciones.

    1. Gracias por tu comentario Santiago. Me alegro que el post haya sido de utilidad.
      Por lo que veo la herramienta que mencionas es de pago verdad?

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *